THIS IS A DRILL

Incident Report for Sync

Resolved

THIS IS A DRILL: This issue is resolved.
Posted Dec 02, 2025 - 10:06 EST

Monitoring

THIS IS A DRILL: We are monitoring the issue.
Posted Dec 02, 2025 - 10:06 EST

Update

THIS IS A DRILL: We are monitoring the issue.
Posted Dec 02, 2025 - 10:05 EST

Identified

THIS IS A DRILL: We have identified the issue.
Posted Dec 02, 2025 - 10:04 EST

Investigating

THIS IS A DRILL: We are investigating the issue.
Posted Dec 02, 2025 - 10:04 EST
This incident affected: Control Panel.