Login issues affecting mobile apps

Incident Report for Sync

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 10:02 EST

Investigating

We are currently investigating a login issue affecting the iOS and Android mobile apps
Posted Mar 06, 2026 - 07:56 EST
This incident affected: Sync Software Clients (Android Mobile Client, iOS Mobile Client).