Connection issues
Incident Report for Sync
Resolved
A fix was pushed and the issue should now be resolved, we will continue to monitor from here.
Posted 9 months ago. May 24, 2024 - 13:45 EDT
Investigating
Some users are experiencing connection issues to the Sync.com Web Panel and also when using the Sync Desktop app. We are currently investigating.
Posted 9 months ago. May 24, 2024 - 13:27 EDT
This incident affected: Sync Software Clients (Windows Desktop) and Control Panel.