Login and Syncing issues affecting a subset of Sync users
Incident Report for Sync
Resolved
This incident has been resolved.
Posted 8 months ago. Jun 24, 2024 - 12:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jun 24, 2024 - 11:31 EDT
Identified
Some users maybe unable to login and manage their files. Our team is working on a solution now.
Posted 8 months ago. Jun 24, 2024 - 11:28 EDT
This incident affected: Sync Software Clients (Windows Desktop, Android Mobile Client) and Control Panel.